Gimptalk - Premier Gimp Community: opening .eps files - Gimptalk - Premier Gimp Community

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

opening .eps files

#1 User is offline   seutley 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 3
  • Joined: 19-January 10

Posted 19 January 2010 - 03:51 AM

I know this is an Inkscape forum, but this is a GIMP question. Maybe someone here will know the answer.

When I try to open an .eps file in GIMP I get the message "Error starting Ghostscript. Make sure that Ghostscript is installed and - if necessary - use the environment variable GS_PROG to tell GIMP about its location."

Where do I get the Ghostscript file, and how do I access the environent variable GS_PROG?

Help would be appreciated. :?:
0

#2 User is offline   gogul2k 

  • Member
  • PipPip
  • Group: Members
  • Posts: 63
  • Joined: 17-May 08
  • LocationA house

Posted 19 January 2010 - 05:15 AM

Hi there seutley, welcome to the community.

You will need to install ghsotscript which you can find here:
Obtaining GPL Ghostscript 8.64

I assume you are using Windows? If you scroll to the bottom of the page then you will find the download links you need there.
0

#3 User is offline   seutley 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 3
  • Joined: 19-January 10

Posted 19 January 2010 - 05:07 PM

Thanks, gogul!
OK, now I have ghostscript installed, but the second part of the messages says " if necessary - use the environment variable GS_PROG to tell GIMP about its location.
(Failed to execute child process (No such file or directory)"
Can you help me with this part as well?
:roll:
0

#4 User is offline   lylejk 

  • Advanced Member
  • PipPipPip
  • Group: Members
  • Posts: 1,405
  • Joined: 19-November 07

Posted 23 January 2010 - 03:01 AM

You also need to add the Environment variables to global. In Win7 it looks like below. Rightclick Computer (MyComputer in XP) and go the advance settings and click the Environmental Variables button to get to it. :)

Posted Image

Image hosted free thanks to ImageShack (http://www.imageshack.us).
0

#5 User is offline   seutley 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 3
  • Joined: 19-January 10

Posted 26 January 2010 - 11:17 PM

Thanks, lyle. That did the trick. :mrgreen:
0

#6 User is offline   paul_saute 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 1
  • Joined: 12-May 11
  • LocationLevis, Quebec; Canada

Posted 12 May 2011 - 02:18 AM

[img]http://www.flickr.com/photos/paulsaute/5712131268/in/photostream[/img]@lylejk

i added it as a 'System Variable' & it works to.

(caveat: my os is in french)

PaulS

This post has been edited by paul_saute: 12 May 2011 - 02:56 AM

0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic