Gimptalk - Premier Gimp Community: file-svg.exe - Entry Point Not Found - Gimptalk - Premier Gimp Community

Jump to content

  • 2 Pages +
  • 1
  • 2
  • You cannot start a new topic
  • You cannot reply to this topic

file-svg.exe - Entry Point Not Found

#1 User is offline   ocr14a 

  • Member
  • PipPip
  • Group: Members
  • Posts: 12
  • Joined: 12-November 08

Posted 12 November 2008 - 06:11 PM

Hi.
I just installed this, and both during the install and when I open GIMP post-install, the following error message pops up on the screen (also see attached screenshot)...

"the procedure entry point xmlnanohttpclose could not be located in the dynamic link library libxml2.dll"
Posted Image

After I click the 'OK' button, it goes away, and GIMP opens and appears to operate properly.
However, I have not yet actually tried to use much of its functionality yet (this is an install for someone else).

My questions/concerns...
1. What does this mean?
2. Is it safe to use GIMP with this message happening?
3. What do I need to do to 'fix' this?

Thanks.
steven
0

#2 User is offline   PhotoComix 

  • GT Senior Moderator
  • Group: Senior Moderators
  • Posts: 11,288
  • Joined: 13-June 05

Posted 12 November 2008 - 07:02 PM

i believe svg exe is not part of a normal gimp install ,but a old plugin

so is better you remove it from the plugin folder,
even better follow indication in the FAQ_glossary, (pinned topic on top of help )for a new clean install, since you may have other old and now incompatible plugins
0

#3 User is offline   ocr14a 

  • Member
  • PipPip
  • Group: Members
  • Posts: 12
  • Joined: 12-November 08

Posted 12 November 2008 - 07:05 PM

PhotoComix said:

i believe svg exe is not part of a normal gimp install ,but a old plugin

so is better you remove it from the plugin folder,
even better follow indication in the FAQ_glossary, (pinned topic on top of help )for a new clean install, since you may have other old and now incompatible plugins


Hmmm, that's odd....I just downloaded it fresh from the GIMP website.
How old could it be?

Also, I just looked and there is no such file in the plugins folder.
0

#4 User is offline   PhotoComix 

  • GT Senior Moderator
  • Group: Senior Moderators
  • Posts: 11,288
  • Joined: 13-June 05

Posted 12 November 2008 - 07:32 PM

is in the other Gimp plugin folder ,not in that in program files

should be in C:Documents and settings/your-name/.gimp/plugin ( for xp, in Vista is "Users" instead then Documents and Settings )

There may be seen from Windows as a hidden or system folder so to be able to get it it you may need to go in Start/search ,enter in the search option and there check"show system and hidden files" (or something with same sense)
0

#5 User is offline   ocr14a 

  • Member
  • PipPip
  • Group: Members
  • Posts: 12
  • Joined: 12-November 08

Posted 12 November 2008 - 07:46 PM

PhotoComix said:

is in the other Gimp plugin folder ,not in that in program files

should be in C:Documents and settings/your-name/.gimp/plugin ( for xp, in Vista is "Users" instead then Documents and Settings )

There may be seen from Windows as a hidden or system folder so to be able to get it it you may need to go in Start/search ,enter in the search option and there check"show system and hidden files" (or something with same sense)


Yep, already checked. Nothing in that folder at all.

There is not now, nor has there ever been.
This is a brand new, clean, fresh install; downloaded from the GIMP site yesterday.

Any other ideas?

Anyone else?
0

#6 User is offline   PhotoComix 

  • GT Senior Moderator
  • Group: Senior Moderators
  • Posts: 11,288
  • Joined: 13-June 05

Posted 12 November 2008 - 07:55 PM

start Gimp. go in Edit/preference/folder, expand "folder" and then click on " plugin"

Then you should see the exact path for all the plugin folders...in 1 of them there is that svg.exe that should be a leftover of a previous version of gimp installed in the same PC
0

#7 User is offline   PhotoComix 

  • GT Senior Moderator
  • Group: Senior Moderators
  • Posts: 11,288
  • Joined: 13-June 05

Posted 12 November 2008 - 08:05 PM

BTW "clean" do not mean fresh
For gimp a clean install means that before installing the new version you remove the gimp folder in Documents and settings

That folder is there to contain extra plugin and add on , and preserve then when upgrading gimp to newer version

Only problem they are preserved even if no more compatible, but that is normal is a user's folder so is the user that have to take care of the content,as default are all empty...so as default they never will create problems
0

#8 User is offline   ocr14a 

  • Member
  • PipPip
  • Group: Members
  • Posts: 12
  • Joined: 12-November 08

Posted 12 November 2008 - 09:33 PM

PhotoComix said:

start Gimp. go in Edit/preference/folder, expand "folder" and then click on " plugin"

Then you should see the exact path for all the plugin folders...in 1 of them there is that svg.exe that should be a leftover of a previous version of gimp installed in the same PC


I already told you that I looked in both of those folders, and neither one contains the file (not svg, not file-svg.exe, nothing).

I have also already stated that this is a brand new install of GIMP.
I have never installed GIMP before (on this computer or any other...ever).
0

#9 User is offline   PhotoComix 

  • GT Senior Moderator
  • Group: Senior Moderators
  • Posts: 11,288
  • Joined: 13-June 05

Posted 12 November 2008 - 09:51 PM

I hope somebody else may help

as far i know if svg.exe is not there can't give problem...and if is not in a gimp plugin folder can not give problem to Gimp even if for some reason is somewhere in your pc
0

#10 User is offline   ocr14a 

  • Member
  • PipPip
  • Group: Members
  • Posts: 12
  • Joined: 12-November 08

Posted 12 November 2008 - 10:08 PM

PhotoComix said:

I hope somebody else may help

as far i know if svg.exe is not there can't give problem...and if is not in a gimp plugin folder can not give problem to Gimp even if for some reason is somewhere in your pc


Ya, it's not there, anywhere on the PC.
Since this is the first time I've ever installed GIMP, I don't see how it could be there anyway.

There is something in the setup that is looking for it or whatever.....nothing to do with anything previous to GIMP being installed.

It is a GIMP install problem.

So, where do I go to get help on this?

steven
0

#11 User is offline   PhotoComix 

  • GT Senior Moderator
  • Group: Senior Moderators
  • Posts: 11,288
  • Joined: 13-June 05

Posted 13 November 2008 - 12:09 AM

Quote

Quote

There is something in the setup that is looking for it or whatever.....nothing to do with anything previous to GIMP being installed.
It is a GIMP install problem.

So, where do I go to get help on this?


Try this
Start/run
in run type C:\Program Files\Gimp-2.0\bin\gimp-2.6.exe -c --verbose
(if your main HD is not C replace C with the letter of your drive, if your PC is not in English replace Program Files with whatever is used in your language)
that will start Gimp and a open a console...make a screenshoot of all what in the console and upload somewhere,i.e http://www.bayimg.org or imageshack, and copy the link

Then post again, here adding the image link

or you may post on gimp-user@lists.XCF.Berkeley.EDU
or by ircc go in irc://irc.gimp.org/gimp all place often visited also by Gimp developers,

without the console output most will do same guess i did , the console output should give some indication
0

#12 User is offline   PhotoMaster 

  • Member
  • PipPip
  • Group: Members
  • Posts: 856
  • Joined: 15-May 06

Posted 13 November 2008 - 01:40 AM

My laptop took the big dirt nap and I just replaced it with a new laptop running Windows XP Pro. I had the same errors and I couldn't figure it out. Then I tried changing some settings in gimp, and all went well until I tried to save my preferences. Even though I had administrator rights on the machine, the .gimp-2.4 folder and several others I did not have access to. I had to right click on the folders and go to properties. I had to add myself, even though it was my own account. That allowed me to save my preferences and the errors went away.
Posted Image

My Sigs = My Photos
Check out my work at http://www.flickr.co...photomastergreg.
0

#13 User is offline   PhotoComix 

  • GT Senior Moderator
  • Group: Senior Moderators
  • Posts: 11,288
  • Joined: 13-June 05

Posted 13 November 2008 - 02:00 AM

Hy Photomaster nice to see you around:) :)

Do you had the same problem also about that svg.exe ?
0

#14 User is offline   ocr14a 

  • Member
  • PipPip
  • Group: Members
  • Posts: 12
  • Joined: 12-November 08

Posted 13 November 2008 - 03:27 PM

PhotoComix said:

Try this
Start/run
in run type C:\Program Files\Gimp-2.0\bin\gimp-2.6.exe -c --verbose
(if your main HD is not C replace C with the letter of your drive, if your PC is not in English replace Program Files with whatever is used in your language)
that will start Gimp and a open a console...make a screenshoot of all what in the console and upload somewhere,i.e http://www.bayimg.org or imageshack, and copy the link

Then post again, here adding the image link

or you may post on gimp-user@lists.XCF.Berkeley.EDU
or by ircc go in irc://irc.gimp.org/gimp all place often visited also by Gimp developers,

without the console output most will do same guess i did , the console output should give some indication


Hi PhotoComix.
I couldn't get a screenshot because there's way too much output, but I did select it all and will paste it below...

||||||||||||||||||||||||||||||||
||||||||||||||||||||||||||||||||
||||||||||||||||||||||||||||||||
INIT: gimp_load_config
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\unitrc'
Parsing 'C:\Program Files\Gimp-2.0\etc\gimp\2.0\gimprc'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\gimprc'
gimp_composite: use=yes, verbose=no
Processor instruction sets: +mmx +sse +sse2 -3dnow -altivec -vis
Adding theme 'Default' (C:\Program Files\Gimp-2.0\share\gimp\2.0\themes\Default)

Adding theme 'Small' (C:\Program Files\Gimp-2.0\share\gimp\2.0\themes\Small)
Writing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\themerc'
Trying splash 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\gimp-splash.png' ...
failed
Trying splash 'C:\Program Files\Gimp-2.0\share\gimp\2.0\images\gimp-splash.png'
... OK
INIT: gimp_initialize
INIT: gimp_real_initialize
INIT: gui_initialize_after_callback
INIT: gimp_restore
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\parasiterc'
Loading 'brush factory' data
Loading 'pattern factory' data
Loading 'palette factory' data
Loading 'gradient factory' data
Loading fonts
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\templaterc'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\modulerc'
INIT: gui_restore_callback
clipboard: writable pixbuf format: image/bmp
clipboard: writable pixbuf format: image/x-bmp
clipboard: writable pixbuf format: image/x-MS-bmp
clipboard: writable pixbuf format: image/png
clipboard: writable pixbuf format: image/x-icon
clipboard: writable pixbuf format: image/x-ico
clipboard: writable pixbuf format: image/x-win-bitmap
clipboard: writable pixbuf format: image/tiff
clipboard: writable pixbuf format: image/jpeg
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\sessionrc'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\dockrc'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\toolrc'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\contextrc'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-rect-sel
ect-tool'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-rect-sel
ect-tool.presets'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-ellipse-
select-tool'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-ellipse-
select-tool.presets'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-free-sel
ect-tool'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-free-sel
ect-tool.presets'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-fuzzy-se
lect-tool'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-fuzzy-se
lect-tool.presets'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-by-color
-select-tool'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-by-color
-select-tool.presets'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-iscissor
s-tool'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-iscissor
s-tool.presets'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-foregrou
nd-select-tool'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-foregrou
nd-select-tool.presets'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-vector-t
ool'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-vector-t
ool.presets'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-color-pi
cker-tool'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-color-pi
cker-tool.presets'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-zoom-too
l'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-zoom-too
l.presets'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-measure-
tool'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-measure-
tool.presets'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-move-too
l'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-move-too
l.presets'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-align-to
ol'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-align-to
ol.presets'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-crop-too
l'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-crop-too
l.presets'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-rotate-t
ool'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-rotate-t
ool.presets'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-scale-to
ol'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-scale-to
ol.presets'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-shear-to
ol'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-shear-to
ol.presets'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-perspect
ive-tool'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-perspect
ive-tool.presets'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-flip-too
l'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-flip-too
l.presets'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-text-too
l'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-text-too
l.presets'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-bucket-f
ill-tool'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-bucket-f
ill-tool.presets'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-blend-to
ol'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-blend-to
ol.presets'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-pencil-t
ool'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-pencil-t
ool.presets'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-paintbru
sh-tool'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-paintbru
sh-tool.presets'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-eraser-t
ool'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-eraser-t
ool.presets'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-airbrush
-tool'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-airbrush
-tool.presets'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-ink-tool
'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-ink-tool
.presets'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-clone-to
ol'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-clone-to
ol.presets'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-heal-too
l'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-heal-too
l.presets'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-perspect
ive-clone-tool'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-perspect
ive-clone-tool.presets'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-convolve
-tool'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-convolve
-tool.presets'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-smudge-t
ool'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-smudge-t
ool.presets'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-dodge-bu
rn-tool'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-dodge-bu
rn-tool.presets'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-desatura
te-tool'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-desatura
te-tool.presets'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-color-ba
lance-tool'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-color-ba
lance-tool.presets'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-hue-satu
ration-tool'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-hue-satu
ration-tool.presets'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-colorize
-tool'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-colorize
-tool.presets'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-brightne
ss-contrast-tool'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-brightne
ss-contrast-tool.presets'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-threshol
d-tool'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-threshol
d-tool.presets'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-levels-t
ool'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-levels-t
ool.presets'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-curves-t
ool'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-curves-t
ool.presets'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-posteriz
e-tool'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-posteriz
e-tool.presets'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-gegl-too
l'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\tool-options\gimp-gegl-too
l.presets'
INIT: gimp_real_restore
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\pluginrc'
Querying plug-in: 'C:\Program Files\Gimp-2.0\lib\gimp\2.0\plug-ins\file-svg.exe'

Writing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\pluginrc'
Starting extension: 'extension-script-fu'
INIT: gui_restore_after_callback
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\menurc'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\devicerc'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\controllerrc'
Parsing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\colorrc'
loading menu 'C:\Program Files\Gimp-2.0\share\gimp\2.0\menus\image-menu.xml' for
/image-menubar
EXIT: gimp_exit
EXIT: gui_exit_callback
Writing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\sessionrc'
Writing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\dockrc'
Writing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\colorrc'
Writing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\menurc'
Writing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\controllerrc'
Writing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\toolrc'
EXIT: gimp_real_exit
Writing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\templaterc'
Writing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\parasiterc'
Writing 'C:\Documents and Settings\--USERNAME--\.gimp-2.6\unitrc'
EXIT: gui_exit_after_callback
EXIT: app_exit_after_callback

(Type any character to close this window)
||||||||||||||||||||||||||||||||
||||||||||||||||||||||||||||||||
||||||||||||||||||||||||||||||||
0

#15 User is offline   PhotoComix 

  • GT Senior Moderator
  • Group: Senior Moderators
  • Posts: 11,288
  • Joined: 13-June 05

Posted 13 November 2008 - 04:23 PM

Ah was not file "svg.exe" but "file-svg.exe" and yes that is part of gimp (sorry i overlook the "-" )

I have and you should have in C:\Program Files\Gimp-2.0\lib\gimp\2.0\plug-ins\ that file-svg.exe

Problem is "libxml2.dll" should be in C:\Programmi\Gimp-2.0\bin BUT here i'm puzzled as you,if not more

i may well found in my PC libxml2.dll using search, and its propriety tell that is in C:\Programmi\Gimp-2.0\bin (for you Programmi should be Program Files) but i can't see it browsing that folder even if i should be able to see all hidden files...for Search is there but to for the rest seems invisible


Maybe quicker way to solve is ask on this irc channel irc://irc.gimp.org/gimp i suggest that chat because also developer follow that channel and you may get quicker results then posting on mail list

And yes that file-svg.exe is needed some gimp function will not work well without (as example path and open or save svg )
0

#16 User is offline   ocr14a 

  • Member
  • PipPip
  • Group: Members
  • Posts: 12
  • Joined: 12-November 08

Posted 13 November 2008 - 05:14 PM

PhotoComix said:

Ah was not file "svg.exe" but "file-svg.exe" and yes that is part of gimp (sorry i overlook the "-" )

I have and you should have in C:\Program Files\Gimp-2.0\lib\gimp\2.0\plug-ins\ that file-svg.exe

Problem is "libxml2.dll" should be in C:\Programmi\Gimp-2.0\bin BUT here i'm puzzled as you,if not more

i may well found in my PC libxml2.dll using search, and its propriety tell that is in C:\Programmi\Gimp-2.0\bin (for you Programmi should be Program Files) but i can't see it browsing that folder even if i should be able to see all hidden files...for Search is there but to for the rest seems invisible


Maybe quicker way to solve is ask on this irc channel irc://irc.gimp.org/gimp i suggest that chat because also developer follow that channel and you may get quicker results then posting on mail list

And yes that file-svg.exe is needed some gimp function will not work well without (as example path and open or save svg )


Odd.....I just searched the hard drive of the machine with GIMP from another machine on the network, and found the file in the directory it's supposed to be in.
However, it does not show up at all on the GIMP machine....even though I have everything 'unhidden'.

That means that it is hidden from the Windows API or something like that I guess.
So, now what?

Oh, and as for the irc thing you said to do....sorry, completely ignorant here....is it soemthing I can get into by using a multi-chat client like Trillian or what?

Thanks.
steven
0

#17 User is offline   PhotoComix 

  • GT Senior Moderator
  • Group: Senior Moderators
  • Posts: 11,288
  • Joined: 13-June 05

Posted 14 November 2008 - 11:31 AM

i restart the computer now libxml2 is visible as should , in that moment my pc was installing some windows updates that required a restart maybe that give some temporary quirks

anyway if that file was not there in your pc i could think to some problem happened during the download (browser do not always notice when a connection break during download ) about irc most simple way ,if you use firefox is install chatzilla extension...

but maybe there is a even quicker way to solve, that will not solve the mystery but should give you a fully working gimp

simply download this http://portableapps.com/apps/graphics_p ... p_portable, that is the portable version of gimp2.6.2 ,and install that
May work also from Usb drives but the point is that work well also if installed on the main drive as any other software and, is...well less sensible to weird problems


As far i know only drawback of portable apps is that the usb connection is a bottleneck that slow data exchanges, but that is no more a problem if portable apps are installed on the main drive and not on a usb drive

At the moment the portable version has even another advantage
many user reported that the help (that is a separate download) doesn't work on 2.6 but that works as should in the portable version
on that page should be also a link for the help

please let me know if portable version solved (usually solve all most mysterious problems, i image because obviously much less sensitive to local computer settings:)
0

#18 User is offline   PhotoMaster 

  • Member
  • PipPip
  • Group: Members
  • Posts: 856
  • Joined: 15-May 06

Posted 17 November 2008 - 09:08 PM

If one of your folder rights is screwed up, one or more files may not install. This would explain the missing file.
Posted Image

My Sigs = My Photos
Check out my work at http://www.flickr.co...photomastergreg.
0

#19 User is offline   ocr14a 

  • Member
  • PipPip
  • Group: Members
  • Posts: 12
  • Joined: 12-November 08

Posted 17 November 2008 - 09:59 PM

PhotoComix said:

...the portable version of gimp2.6.2...

Thanks for the suggestion.
I understand the advanatages, and I appreciate the tip.
I may try that, but I'd sure like to know what's up here first.

PhotoMaster said:

If one of your folder rights is screwed up, one or more files may not install. This would explain the missing file.

I don't think you've read the conversation thus far.
The file is not 'missing'. It is there on the hard drive, but just not 'visible' to the Windows interface.
I can see it sitting right where it should be when I look from a different computer.

I suspect it has something to do with the file name being similar to something which has been identified as a virus or other malware, and that just the name-similarity caused it to get flagged by my virus protection system as malware.

I have no evidence of this yet....it's just a thought.

Any other ideas?
Thanks.
steven
0

#20 User is offline   PhotoMaster 

  • Member
  • PipPip
  • Group: Members
  • Posts: 856
  • Joined: 15-May 06

Posted 18 November 2008 - 05:40 PM

Sorry about my wording. The file may be there, but to the system it is missing. Rights to the directory and to the individual files is necessary, or you'll be able to see it but not do anything more. This is especially true if you can read it from another machine or account.
Posted Image

My Sigs = My Photos
Check out my work at http://www.flickr.co...photomastergreg.
0

Share this topic:


  • 2 Pages +
  • 1
  • 2
  • You cannot start a new topic
  • You cannot reply to this topic